Z1 Will not start

International forum for all Z1 enthusiasts
Post Reply
Bazzer
Joined: Thu 06 Jan, 2022 16:25
Posts: 6

  Z1 roadster

Z1 Will not start

Post by Bazzer »

Hi all
Having driven my Z1 out of the garage to fit new plugs all ok let it run up for a bit then put it away . Left it for a week went out to drive out of garage again and it will not start it has a strong spark and cranks over ok but doesn’t seem to have fuel the only thing that seems different is that the revcounter needle moves right round to the stop and back when you first crank it. It has a alarm and immobiliser fitted and I’m thinking it’s the immobiliser but before I pull all the dash apart thought I’d ask
User avatar
Stoertie
Joined: Fri 04 Jun, 2004 05:52
Posts: 344

  Z1 roadster
Location: near by Hamburg
Contact:

Re: Z1 Will not start

Post by Stoertie »

Immobiliser may be the problem. More and more of these are having problems. The relay contacts inside are old and the contacts inside are more and more worn.
We have had the same problem in our blue Z1... sometimes the engine starts, sometimes not. After uninstalling the immobiliser we have had no further problems.

An other point to check might be the fuel pump.

regards
Michael
Men of steel driving cars of plastic! :-D

Sorry, for my poor english... schooltime is already a few years ago, but I try to do my very best! :-D

If you like, please visit Z1-Nordlichter / Leather Care / Roadster-Fashion.de

I believe I can fly... *lalala* Image
Bazzer
Joined: Thu 06 Jan, 2022 16:25
Posts: 6

  Z1 roadster

Re: Z1 Will not start

Post by Bazzer »

Thanks for the reply Stoertie you have confirmed my thoughts.and your English is perfect :lol:
User avatar
Stoertie
Joined: Fri 04 Jun, 2004 05:52
Posts: 344

  Z1 roadster
Location: near by Hamburg
Contact:

Re: Z1 Will not start

Post by Stoertie »

:D
Men of steel driving cars of plastic! :-D

Sorry, for my poor english... schooltime is already a few years ago, but I try to do my very best! :-D

If you like, please visit Z1-Nordlichter / Leather Care / Roadster-Fashion.de

I believe I can fly... *lalala* Image
survivalist
Joined: Tue 19 May, 2009 10:41
Posts: 30

  Z1 roadster
Location: London

Re: Z1 Will not start

Post by survivalist »

I’m having the same issue, but no 3rd party immobiliser or alarm fitted and I’m assuming that these don’t come with them fitted from the factory.

Turns over fine, so I’m assuming it’s either a lack of fuel getting to the engine or a lack of spark.

Didn’t have time to look into it, but I did notice that when the key goes from position 1 to position 2 there are 2 clicks in quick succession. Could these be relays / solenoids for the fuel pump / ignition system. It’s been so long that I’ve forgotten what noises these cars make on startup.

Also, what tools are available to diagnose issues? I’m assuming these pre-date OBD2 readers?

Thanks in advance for any ideas/help.
User avatar
Jet
Joined: Fri 14 Nov, 2003 16:24
Posts: 2375

  blank
Contact:

Re: Z1 Will not start

Post by Jet »

survivalist wrote: Sun 16 Oct, 2022 16:37 Turns over fine, so I’m assuming it’s either a lack of fuel getting to the engine or a lack of spark.
Didn’t have time to look into it, but I did notice that when the key goes from position 1 to position 2 there are 2 clicks in quick succession. Could these be relays / solenoids for the fuel pump / ignition system. It’s been so long that I’ve forgotten what noises these cars make on startup.
Issue with the Coil?
From memory there is a buzzing sound from position 2, also get someone to listen from the rear for a humming noise when the fuel pump kicks in.
User avatar
bluejay
Joined: Fri 16 Jan, 2004 13:40
Posts: 269

  Z1 roadster

Re: Z1 Will not start

Post by bluejay »

You may want to check the vacuum hose that runs from the intake manifold to the fuel pressure regulator.

This line was porous and couldn't create sufficient vac to allow the regulator to work which meant that starting was difficult and also caused an increase in fuel usage.
survivalist
Joined: Tue 19 May, 2009 10:41
Posts: 30

  Z1 roadster
Location: London

Re: Z1 Will not start

Post by survivalist »

Jet wrote: Wed 26 Oct, 2022 06:34
survivalist wrote: Sun 16 Oct, 2022 16:37 Turns over fine, so I’m assuming it’s either a lack of fuel getting to the engine or a lack of spark.
Didn’t have time to look into it, but I did notice that when the key goes from position 1 to position 2 there are 2 clicks in quick succession. Could these be relays / solenoids for the fuel pump / ignition system. It’s been so long that I’ve forgotten what noises these cars make on startup.
Issue with the Coil?
From memory there is a buzzing sound from position 2, also get someone to listen from the rear for a humming noise when the fuel pump kicks in.
Tried again today, I’m getting the buzzing and the electrics seem to be working fine. What’s the buzzing relate to - spark or fuel?
survivalist
Joined: Tue 19 May, 2009 10:41
Posts: 30

  Z1 roadster
Location: London

Re: Z1 Will not start

Post by survivalist »

bluejay wrote: Wed 26 Oct, 2022 10:44 You may want to check the vacuum hose that runs from the intake manifold to the fuel pressure regulator.

This line was porous and couldn't create sufficient vac to allow the regulator to work which meant that starting was difficult and also caused an increase in fuel usage.
Thanks for the tip. Had a look today and all the hoses seem in excellent condition. In fact, apart from a bit of dust the car looks to be in great condition, that and the starting issue.

Work, young children and a pandemic have had a significant impact on Z1 use in the past few years, but I’m determined that 2023 will see some mileage being piled on.
Bazzer
Joined: Thu 06 Jan, 2022 16:25
Posts: 6

  Z1 roadster

Re: Z1 Will not start

Post by Bazzer »

Hi all just ordered a new dual pump when we took it out of the tank and added power it was getting hot and not running
The clicking sound under the bonnet is the air valve and tube on the vacuum valve all ok so keep fingers crossed 😁
SAM19
Joined: Fri 21 Jan, 2011 22:33
Posts: 27

  Z1 roadster
Location: PARIS
Contact:

Re: Z1 Will not start

Post by SAM19 »

Bonjour à tous j'avais eu le même problème, sur mon z1 c'était le capteur PMH et ma pompe à essence qui était HS
Bazzer
Joined: Thu 06 Jan, 2022 16:25
Posts: 6

  Z1 roadster

Re: Z1 Will not start

Post by Bazzer »

Hi all
New pump was the answer run great just going to put under tray back on then some interior work
Bazzer
Joined: Thu 06 Jan, 2022 16:25
Posts: 6

  Z1 roadster

Re: Z1 Will not start

Post by Bazzer »

Hi all
Well the Saga with the pump goes on,when the new pump arrived from BMW it looked a bit second hand but thought it may have been standing around for a while,well it ran for about 30min turned of then came back to it 2 days later and it wouldn’t start and the pump was making a grinding sound like bearing gone so contacted BMW to say pump has seized up after and was still clean with no bits in filter they are not interested unless I take car to main dealer for them to assess ,this I cannot do as Z in pieces and it’s a pump that’s under warranty,so I have fitted a Osias pump to the old fittings after a small mod and replating working great .should have gone this route to start with
So the next thing is to have words with BMW so watch this space.
NeilGezAd
Joined: Fri 12 Jun, 2020 06:55
Posts: 10

  Z1 roadster

Re: Z1 Will not start

Post by NeilGezAd »

Bazzer,

Had exactly same problem with “brand new” fuel pump supplied by BMW dealer in SE England. Independent dealer fitted it - initially worked fine and then two days later stopped working. The garage had to take it to franchise dealer to check it and they refitted with new part. At c £450(?) a pop you’d think they’d be more reliable.

Good luck.

Neil
Post Reply